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PREFACE 
 

 

The dearth of a good lab manual for this subject motivated us to bring out this book. 

This manual is formed in clear styles to enable the students to better understanding 

of the subject. 

 

The syllabus deals with practical experiments for business modeling and Experiment 

beyond syllabus are supported with neatly drawn sketches. A brief note of general 

lab instruction and safety precaution are also given. 

 

We hope this book would be a useful tool for the Second semester Management 

Administration students. We also welcome suggestions for future improvements of 

this book. 
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PROFILE OF THE INSTITUTION 
 

 

Hindusthan Institute of Technology (HIT) was started in 2007 by the great industrialist and 

philanthropist, Thiru. T. S. R. Khannaiyann. 

 

The primary objective of the Hindusthan Institute of Technology is to educate and prepare 

men and women for leadership in industry, government, and educational institutions; to 

advance the knowledge base of the engineering professions; and to influence the future 

directions of engineering education and practice. 

The College has well-furnished classrooms, state of the art laboratories, computer centers and 

a well-stocked library. Separate Hostels with all the modern amenities are provided for men 

and women. The campus consists of lush green lawns, a playground, GYM and also facilities 

for indoor games. A fleet of vehicles caters to the transport needs. 

 

HIT believes not only in educating the students, but also grooming characters, with moral and 

ethical values, thus building the nation. Since its inception, the college has been providing 

world-class facilities & infrastructure in education and learning. The emphasis is on 

transformational leadership rather than directional leadership. The aim is to establish new 

trends, introduce innovative training methodologies, and thus guide students towards the road 

to success. The educational programs in the college emphasize the understanding of 

fundamental principles and prepare an individual for a lifetime of learning and professional 

growth. 

 

 

APPROVAL, AFFILIATION AND QUALITY CERTIFICATION 
 

 

The Institute started with Four Under Graduate Programmes during 2007-2008 with an intake 

of 180 students, has grown up leaps and bounds to Six Under graduate programmes, Four 

Post Graduate programmes with an intake of around 441 students during 2015-2016 and also 

two departments as approved research center for pursuing Full/Part time Ph.D. The Institution 

was granted ISO 9001:2008 status by TUV Rheinland to sustain the quality of education. The 

UGC grant 2(f) status has been applied for our institution during the year 2014. The present 

students‘ strength of our institution is around 1910. 
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COURSE OFFERED 
 

 

The educational programmes offered by the college emphasize the understanding of 

fundamental principles and prepare the individuals for a lifetime of learning and professional 

growth. The College offers the following programmes: 

 

UNDER GRADUATE PROGRAMMES (Four Years B.E / B.Tech) 

 B.E - Aeronautical Engineering 

 B.E - Automobile Engineering 

 B.E - Computer Science Engineering 

 B.E - Electronics and Communication Engineering 

 B.E - Mechanical Engineering 

 B.Tech - Information Technology  

 B. Tech – Pharmaceutical Technology 

 

POST GRADUATE PROGRAMMES (Two Years) 

 MBA (Master of Business Administration) 

 MCA (Master of Computer Application) 

 M.E – Computer Science Engineering 

 M.E – VLSI Design 

 

HIT has its own domain that conducts value added courses, soft skill training and provide 

industry exposure programmes like CISCO training on networks. As a results of sustained 

efforts, the percentage of placed students among the eligible has increased consistently in 

under graduate and post graduate student level. Departments received Project, Seminar and 

Symposia grant from AICTE, ISRO, DRDO, CSIR, and TNSCST. Centre of Excellence of 

our institute tie up with organizations like EMC2, Siemens, National Instruments, etc., 
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INFRASTRUCTURAL FACILITIES 
 

 
In the last 8 years, HIT has developed into one of the leading Engineering Colleges in Tamil 

Nadu. The College has well qualified, experienced and dedicated faculty members and 

technical supporting staff, state of the art laboratory and workshop facilities, computer 

facilities, Library and Information center, Outdoor and Indoor games, Gym, ATM Centre, 

Research Centre, Entrepreneurship Development cell, Canteen, Communication Lab, 36 

Mbps Internet facility and separate hostels for boys and girls within the campus. Wi-Fi 

Internet connectivity is available in the campus. LCD facilities are available in the class 

rooms. It has fleet of buses to cater to the needs of both students and staff for commuting. 

 

The college has a full-fledged Placement and training centre. This centre organizes several 

training programs related to development of all-round skills of the students. The Placement 

and Training centre has enabled our college students to participate in several recruitment 

programs of many leading organizations. 
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DEPARTMENT OF MANAGEMENT SCIENCES 
 

 

The Department of Management Sciences was started in the academic year 2008-2009.  MBA 

is one of the dynamic post graduate programs in professional education today. 

We offer subjects like, General management along with specialization stream of subjects like 

Finance, Marketing, Human Resource, Production, Systems and Supply chain Management 

respectively. 

We provide a highly conducive academic environment, interaction with hard working and 

industry-academia mix faculties, with proximity to the strategy makers of the industry and 

practitioners of the health care, IT services and manufacturing companies in our vicinity. 

Our department is active in organizing various events to enhance the management skills of 

students. It organizes Management symposiums, Industrial visits, Guest Lecture programs, 

National and International seminars and conferences. Our special focus is on continuously 

monitoring the corporate requirements and entrepreneurial eco system to train the students in 

the field of communication, managerial excellence and leadership. 

 

Vision 

― Developing leaders with value and research knowledge towards leveraging employability 

and entrepreneurship opportunities, thereby providing feasible solutions to the society with a 

focus of continuous learning and improvement. ‖ 

 

Mission 

 To groom budding managers with management knowledge and business 

competencies, through innovative management pedagogy. 

 To transform the hidden – potentials of techno managers to explore opportunities for 

entrepreneurship with the background of experienced teaching fraternity and enriched 

teaching learning environment 

 To disseminate managerial expertise to enhance social growth with a focus of 

continuous improvement 

 To develop intellectual capability to meet the challenges of global environment with 

an adoptive approach to our cultural, ethical and professional norms  
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SYLLABUS 

 

Department MASTER OF BUSINESS ADMINISTRATION R 2020 Sem. II 

  Course 

Code 
Course Name 

Hours / Week Credit Total 

Hours 

Maximum 

Marks 
L T P C 

20PBA06 Business Applications Software I 0 0 3 2 45 100 

Course 

Objective 

1. To enable the students to gain knowledge in MS-Word.  
2. To make the students to design attract presentation. 
3. To enrich the students in gaining knowledge in MS Publisher. 

4. Business models studied in theory to be practiced using Spreadsheet  
5. To have hands-on experience on advanced features of Excel 

Experiment 

No 

Description of the Experiment Practical 

Hours 

1 Create a document using MS Word features like Inserting 

symbols, pictures , headers and footers 

3 

2 Working with tables, charts and formatting texts in MS Word 3 

3 Design a presentation with text effects and animations 3 

4 Design a presentation using the slide design and image 

features  

3 

5 Create a worksheet with basic excel features 3 

6 Create a worksheet and use the basic formulas in excel  3 

7 Create a worksheet and use the operations like cell 

formatting, freeze panes, adding comments 

3 

8 Create a Worksheet and working with advanced Filters 3 

9 Inserting, deleting and formatting charts in Excel sheets 3 

10 Create a business card using MS Publisher 3 

11 Create a Newsletter using MS Publisher 3 

12 Create a invitation using MS Publisher 3 

13 Descriptive Statistics using excel 3 

14 Transportation model using Excel 3 

15 Assignment Model using Excel 3 

Total  Hours 45 
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State of the Art Business Applications Software I 

Course Outcome 

CO1 Familiarize on the MS word document creation 

CO2 Able to create their  own attractive presentation  

CO3 Able to create a Newsletter using MS Publisher 

CO4 Familiarize on business models using spreadsheets 

CO5 Gained knowledge on advanced functions on MS Excel 

 

 

 

 

CO PO MAPPING 

  PO1 PO2 PO3 PO4 PO5 PO6 

CO1 3 1 2 3 1 2 

CO2 1 2 - 1 3 3 

CO3 1 1 3 1 2 - 

CO4 2 2 1 2 3 1 

CO5  1 3 2 1 2 
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GENERAL INSTRUCTION 

 

 The following Instructions should be strictly followed by the students in the strength 

of Materials Laboratory. 

 

1. Students must attend the lab classes with ID cards and in the prescribed uniform.  

2. Boys-shirts tucked in and wearing closed leather shoes. Girls‘ students with cut shoes, 

overcoat, and plait incite the coat. Girls‘ students should not wear loose garments.  

3. Students must check if the components, instruments and machinery are in working 

condition before setting up the experiment.  

4. Power supply to the experimental set up/ equipment/ machine must be switched on only 

after the faculty checks and gives approval for doing the experiment. Students must start 

to the experiment. Students must start doing the experiments only after getting 

permissions from the faculty.  

5. Any damage to any of the equipment/instrument/machine caused due to carelessness, the 

cost will be fully recovered from the individual (or) group of students.  

6. Students may contact the lab in charge immediately for any unexpected incidents and 

emergency.  

7. The apparatus used for the experiments must be cleaned and returned to the technicians, 

safely without any damage.  

8. Make sure, while leaving the lab after the stipulated time, that all the power connections 

are switched off.  

9. All students should go through the lab manual for the experiment to be carried out for that 

day and come fully prepared to complete the experiment within the prescribed periods. 

Student should complete the lab record work within the prescribed periods.  

10. Students must be fully aware of the core competencies to be gained by doing 

experiment/exercise/programs.  

11. Students should complete the lab record work within the prescribed periods.  

12. Preparedness, conducting experiment, observation, calculation, results, record 

presentation, basic understanding and answering for viva questions.  
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DEPARTMENT OF MANAGEMENT SCIENCES 

LIST OF EXPERIMENTS 

 

Experiment 

No 
Description of the Experiment 

1 
Create a document using MS Word features like Inserting 

symbols, pictures , headers and footers 

2 Working with tables, charts and formatting texts in MS Word 

3 Design a presentation with text effects and animations 

4 Design a presentation using the slide design and image features  

5 Create a worksheet with basic excel features 

6 Create a worksheet and use the basic formulas in excel  

7 
Create a worksheet and use the operations like cell formatting, 

freeze panes, adding comments 

8 Create a Worksheet and working with advanced Filters 

9 Inserting, deleting and formatting charts in Excel sheets 

10 Create a business card using MS Publisher 

11 Create a Newsletter using MS Publisher 

12 Create a invitation using MS Publisher 

13 Descriptive Statistics using excel 

14 Transportation model using Excel 

15 Assignment Model using Excel 

CONTENT BEYOND SYLLABUS 

16 Page breaks in Microsoft office 

17 Highlighting using conditional formatting in excel sheet 

 

 

 

 

  

 

 

 



1 

 

 

Ex. No.1 

CREATE A DOCUMENT USING MS WORD FEATURES LIKE INSERTING 

SYMBOLS, PICTURES , HEADERS AND FOOTERS 

 

AIM: 

 

To create a document using MS Word and insert symbols, pictures, headers and 

footers. 

 

INPUT: 

 
 

 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

word. 

STEP 2  : Type the data in the MS word. 

STEP 3  : To insert symbols. Click on the Insert menu from the menu bar and click 

symbols.  Choose the required symbol. 

STEP 4  : To insert pictures. Click on the Insert menu from the menu bar and select 

pictures. 

STEP 5  : A dialog box appears. Choose the required picture and click insert. 

STEP 6  : To insert header. Click on the Insert menu from the menu bar and select header. 

STEP 7  : Choose a header style and type the text. 

STEP 8  : To insert footer. Click on the Insert menu from the menu bar and select footer. 

STEP 9  : Choose a footer style and type the text. 

STEP 10  :  To insert page borders. Click on the page layout menu from the menu bar and 

select page border then choose the desired page border and click ok. 

STEP 11  : To insert watermark. Click on the page layout menu from the menu bar and 

select watermark then choose the custom watermark. 

STEP 12  :  Type your desired data and give ok. 
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OUTPUT: 

 

 
 

RESULT: 

Thus using MS Word we have easily inserted pictures, symbols, headers, footers and 

page borders and got the output successfully 
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Ex. No.2 

WORKING WITH TABLES, CHARTS AND FORMATTING TEXTS IN MS WORD 

 

AIM: 

 

To create a document using MS Word and use tables, charts and formatting texts. 

 

 

INPUT: 

 

S. No. Age 

 

No. of 

respondents 

Percentage 

1 20-30 

 

47 42.7 

2 30-40 

 

32 29.1 

3 40-50 

 

23 20.9 

4 Above 50 

 

8 7.3 

 Total 

 

110 100.0 

 

 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

word. 

STEP 2  : To insert tables. Click on the Insert menu from the menu bar and click on table 

icon. 

STEP 3  : Choose the desired number of cells , draw the table and add the text in it. 

STEP 4  : To insert charts. Click on the Insert menu from the menu bar and click on chart 

icon. 

STEP 5  : Choose your desired chart and add the data in the excel sheet appears along with 

the chart. 

STEP 6  : Now select the text and you can format the text by changing the font style, size, 

bold, italic, underlined, alignment and color. 
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OUTPUT: 

 

: 

 

RESULT: 

Thus using MS Word we have worked with tables, charts and formatted texts 

successfully 
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Ex. No.3 

DESIGN A PRESENTATION WITH TEXT EFFECTS AND ANIMATIONS 

 

AIM: 

 

To create a presentation using MS power point and use text effects and animations 

 

INPUT: 

What are time management skills? 

Time management skills are those that help you use your time effectively and achieve desired 

results. Time management skills can help you allocate your time properly and accomplish 

tasks efficiently. Other management skills: 

 Organization 

 Prioritization 

 Goal setting 

 Communication 

 Planning 

 Delegation 

 Stress management 

 Flexibility 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft 

PowerPoint 

STEP 2  : Type the title and the text that you would like to present. 

STEP 3  : Change the background design using by clicking on the design icon on the menu 

bar. 

STEP 4  : Change the color, font, effects, and background images on the slides. 

STEP 5  : Click the animations on the menu bar.  

STEP 6  : Choose your desired animations, sound, speed. 
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OUTPUT: 

 

 
 

 

RESULT: 

Thus using MS power point, presentation has been created with the effects and 

animations. 
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Ex. No.4 

DESIGN A PRESENTATION USING THE SLIDE DESIGN AND IMAGE FEATURES 

 

AIM: 

 

To create a presentation using MS power point and use text effects and animations 

 

INPUT: 

What are time management skills? 

Time management skills are those that help you use your time effectively and achieve desired 

results. Time management skills can help you allocate your time properly and accomplish 

tasks efficiently. Other management skills: 

 Organization 

 Prioritization 

 Goal setting 

 Communication 

 Planning 

 Delegation 

 Stress management 

 Flexibility 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft 

PowerPoint 

STEP 2  : Type the title and the text that you would like to present. 

STEP 3  : Change the background design using by clicking on the design icon on the menu 

bar. 

STEP 4  : Now click on background styles then select format background 

STEP 5  : Now choose the desired design from the options or insert from the drive or from 

clipart 

STEP 6  : To insert pictures. Click on the Insert menu from the menu bar and select 

pictures. 
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OUTPUT: 

 
 

 

RESULT: 

Thus using MS power point, presentation has been created with the different slide 

design and image features. 
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Ex. No. 5 

CREATE A WORKSHEET WITH BASIC EXCEL FEATURES 

AIM: 

 

To create a worksheet with the basic excel features. 

 

INPUT: 

 

S. 

No Name  Reg.No. Tamil English Maths Science 

Social 

Studies 

1 Aarathy 20MBA01 75 90 91 84 91 

2 Anupama 20MBA02 80 84 90 92 87 

3 Asmitha 20MBA03 85 74 72 83 90 

4 Binny 20MBA04 75 92 86 76 79 

5 Charu 20MBA05 89 73 91 88 82 

6 Dhanwik 20MBA06 67 77 68 73 79 

7 Jerry 20MBA07 91 84 81 86 83 

8 Nila 20MBA08 76 89 86 90 87 

9 Surya 20MBA09 84 91 84 89 90 

10 Tanvi 20MBA10 73 93 92 87 93 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : Now select the text and you can format the text by changing the font style, size, 

bold, italic, underlined, alignment and color. 

STEP 4  : Select the entire table and click the border icon in the home menu and can 

choose the required border. 

STEP 5  : To insert pictures. Click on the Insert menu from the menu bar and select 

pictures. 
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OUTPUT: 

 

 
 

 

RESULT: 

Thus worksheet has been created successfully with basic features. 
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Ex. No. 6 

CREATE A WORKSHEET AND USE THE BASIC FORMULAS IN EXCEL 

 

AIM: 

 

To create a worksheet and use the appropriate formulas in it. 

 

INPUT: 

 

S. 

No Name  Reg.No. Tamil English Maths Science 

Social 

Studies 

1 Aarathy 20MBA01 75 90 91 84 91 

2 Anupama 20MBA02 80 84 90 92 87 

3 Asmitha 20MBA03 85 74 72 83 90 

4 Binny 20MBA04 75 92 86 76 79 

5 Charu 20MBA05 89 73 91 88 82 

6 Dhanwik 20MBA06 67 77 68 73 79 

7 Jerry 20MBA07 91 84 81 86 83 

8 Nila 20MBA08 76 89 86 90 87 

9 Surya 20MBA09 84 91 84 89 90 

10 Tanvi 20MBA10 73 93 92 87 93 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : Click a cell below the column or to the right of the row of the numbers for 

which you want to find the average. 

STEP 4  : On the HOME tab, click the arrow next to AutoSum > sum, select the cells and 

then press Enter  

STEP 5  : Another way is directly type the formula ―=SUM(number1,number2…)‖ where 

number1, number2 represents actual numbers or cell values.  

STEP 6  : Repeat the step 4 to find the average, count numbers, minimum and maximum. 

STEP 7  : Direct formula to find average is ―=AVERAGE((number1,number2…)‖ 

STEP 8  : Direct formula to count the numbers is ―=COUNT(value1, value2…)‖ 

STEP 9  : Direct formula to find maximum and minimum number is 

―=MAX((number1,number2…)‖ and ―=MIN((number1,number2…)‖ 

respectively 
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OUTPUT: 

 

 
 

 

RESULT: 

Thus worksheet has been created and used the basic excel functions. 
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Ex. No. 7 

CREATE A WORKSHEET AND USE THE OPERATIONS LIKE CELL 

FORMATTING, FREEZE PANES, ADDING COMMENTS 

 

AIM: 

 

To create a worksheet and use the operations cell formatting, freeze panes, adding 

comments. 

 

INPUT: 

 

S. 

No Name  Reg.No. Tamil English Maths Science 

Social 

Studies 

1 Aarathy 20MBA01 75 90 91 84 91 

2 Anupama 20MBA02 80 84 90 92 87 

3 Asmitha 20MBA03 85 74 72 83 90 

4 Binny 20MBA04 75 92 86 76 79 

5 Charu 20MBA05 89 73 91 88 82 

6 Dhanwik 20MBA06 67 77 68 73 79 

7 Jerry 20MBA07 91 84 81 86 83 

8 Nila 20MBA08 76 89 86 90 87 

9 Surya 20MBA09 84 91 84 89 90 

10 Tanvi 20MBA10 73 93 92 87 93 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : Right click on the cell where we would like to do formatting and then click 

format cells. 

STEP 4  : A dialog box opens with the options like numbers, alignment, font, border, fill, 

protection. 

STEP 5  : To round of the decimal values, click on the numbers icon in the dialog box and 

select number then make the decimal values as 0 and click ok. 

STEP 6  : Date, currency, percentage, time can be changed in this way. 

STEP 7  : Alignment, font style, border and filling colors can be changed by clicking on 

the desired icon from the ‗format cells dialog box‘. 

STEP 10  : To freeze panes, on the view tab, click the freeze icon and click the freeze 

panes. 
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STEP 8  : To insert comment, right click on the cell , select ‗insert comment‘ and type the 

comment. 

 

OUTPUT: 

 

 

 

RESULT: 

Thus worksheet has been created and does the cell formatting, freeze panes, adding 

comments operations successfully. 
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Ex. No. 8 

CREATE A WORKSHEET AND WORKING WITH ADVANCED FILTERS 

 

AIM: 

To create a worksheet and use the advanced filter options. 

 

INPUT: 

 

S. 

No Name  Reg.No. Tamil English Maths Science 

Social 

Studies 

1 Aarathy 20MBA01 75 90 91 84 91 

2 Anupama 20MBA02 80 84 90 92 87 

3 Asmitha 20MBA03 85 74 72 83 90 

4 Binny 20MBA04 75 92 86 76 79 

5 Charu 20MBA05 89 73 91 88 82 

6 Dhanwik 20MBA06 67 77 68 73 79 

7 Jerry 20MBA07 91 84 81 86 83 

8 Nila 20MBA08 76 89 86 90 87 

9 Surya 20MBA09 84 91 84 89 90 

10 Tanvi 20MBA10 73 93 92 87 93 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel and type the data 

STEP 2  : Select Data tab and click the filter icon (shortcut Alt+D+F+F) 

STEP 3  : Select Text Filters or Number Filters, and then select a comparison like greater 

than, between, less than, equal. Enter the filter criteria and select ok. 

STEP 4  : To use advanced filters. Select the entire data set (including the headers). 

STEP 5  : Go Data tab –> Sort & Filter –> Advanced. (shortcut – Alt + A + Q). This will 

open the Advanced Filter dialog box. 

STEP 6  : In the Advanced Filter dialog box, use the following details: 

STEP 7  : Action: Select the ‗Copy to another location‘ option. This will allow you to 

specify the location where you can get the list of unique records. 

STEP 8  : List Range: Make sure it refers to the dataset from which you want to find 

unique records. Also, make sure headers in the data set are included. 

STEP 9  : Criteria Range: Leave this empty. 

STEP 10  : Copy To: Specify the cell address where you want to get the list of unique 

records. 
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STEP 11  : Copy Unique Records Only: Check this option 

STEP 12  : Click ok. 

 

 

OUTPUT: 

 

 
 

RESULT: 

Thus worksheet has been created and advanced filter options has been used 

successfully 
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Ex. No. 9 

INSERTING, DELETING AND FORMATTING CHARTS IN EXCEL SHEETS 

 

AIM: 

To create a database and the charts in Microsoft office excel. 

 

INPUT: 

 

S. 

No Name  Reg.No. Tamil English Maths Science 

Social 

Studies 

1 Aarathy 20MBA01 75 90 91 84 91 

2 Anupama 20MBA02 80 84 90 92 87 

3 Asmitha 20MBA03 85 74 72 83 90 

4 Binny 20MBA04 75 92 86 76 79 

5 Charu 20MBA05 89 73 91 88 82 

6 Dhanwik 20MBA06 67 77 68 73 79 

7 Jerry 20MBA07 91 84 81 86 83 

8 Nila 20MBA08 76 89 86 90 87 

9 Surya 20MBA09 84 91 84 89 90 

10 Tanvi 20MBA10 73 93 92 87 93 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel. 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : Go to insert tab and choose chart. 

STEP 4  : There are different types of charts like bar chart, pie chart, line chart, column 

chart, scatter chart, area chart, etc. 

STEP 5  : Select the data and click on the required chart. 

STEP 6  : To change the chart type, right click on the empty space in the chart. 

STEP 7  : Click on the change chart type from the dialog box. 

STEP 8  : To add or delete data, right click on the empty space in the chart.  

STEP 9  :  Click on the select data from the dialog box and make the updation. 
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OUTPUT: 

 

 
 

RESULT: 

Thus database has been created along with the charts in the excel. 
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Ex. No. 10  

CREATE A BUSINESS CARD USING MS PUBLISHER 

 

AIM: 

To create a business card using Microsoft publisher. 

 

INPUT: 

 

Ms. Rishitha 

Managing Director 

Sharp Technologies 

sharptechnologies@gmail.com 

+91 9998887777 

123 Gandhi Street 

Coimbatore 64132 

www.sharptechnologies.com 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

publisher. 

STEP 2  : Publisher opens with the getting started page. 

STEP 3  : In the right pane click on the business card icon 

STEP 4  : Choose the desired design and double click on it.  

STEP 5  : Type the details required in it. 

STEP 6  : Modifications can be made using the let pane options. 

STEP 7  : Font color, background, page color, borders, etc can be customized. 

 

 

 

 

 

 

 

 

 

 

 

 

mailto:sharptechnologies@gmail.com
http://www.sharptechnologies.com/
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OUTPUT: 

 

 
 

RESULT: 

Thus the business card has been created using MS Publisher. 
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Ex. No. 11 

CREATE A NEWSLETTER USING MS PUBLISHER 

 

AIM: 

To create a newsletter using Microsoft publisher. 

 

 

INPUT: 

 

Newsletter content for sunglasses JINS 

Find out more about JINS 

 

NEW ARRIVALS 

 

Check out the latest and stylish frames from our new collections 

 

 FRONT SWITCH  

 Sunglasses and glasses into one 

Magnetic clip on shades easily snaps into your glasses 

 

Offers: 

 

Finally, get new prescriptions worry-free 

With the purchase of any new JINS frames, we‘ll help revive your old JINS glasses free of 

charge with your new prescription 

 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

publisher. 

STEP 2  : Publisher opens with the getting started page. 

STEP 3  : In the right pane click on the newsletter icon 

STEP 4  : Choose the desired design and double click on it.  

STEP 5  : Type the details in the same format or modifications can be made using the let 

pane options. 

STEP 6  : Font color, background, page color, borders, etc can be customized. 

STEP 7  : To insert pictures, go to insert menu and click picture. Choose the picture and 

click ok. 

STEP 8  : To insert text, go to insert menu and click textbox and type data or simply copy 

the text and paste it.  
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OUTPUT: 

 

 
 

RESULT: 

Thus the newsletter has been created using MS Publisher successfully 
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Ex. No. 12 

CREATE AN INVITATION USING MS PUBLISHER 

 

AIM: 

To create an invitation using Microsoft publisher. 

 

INPUT: 

HINSUSTHAN INSTITTUTE O TECHNOLOGY, COIMBATORE 

 

WELCOMES YOU ALL ON THE COLLEGE DAY 

CHIEF GUEST: 

Dr. Kiran Bedi 

Governor of Puducherry 

 

DATE—24 MARCH 2021 

VENUE—SEMINAR HALL 

  

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

publisher. 

STEP 2  : Publisher opens with the getting started page. 

STEP 3  : In the right pane click on the invitation card icon 

STEP 4  : Choose the desired design and double click on it.  

STEP 5  : Type the details in the same format or modifications can be made using the let 

pane options. 

STEP 6  : Font color, background, page color, borders, etc can be customized. 

STEP 7  : To insert pictures, go to insert men and click picture. Choose the picture and 

click ok. 

STEP 8  : To insert text, go to insert menu and click textbox and type data or simply copy 

the text and paste it.  

STEP 9  : Change the page size in the required size. 
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OUTPUT: 

 

 
 

RESULT: 

Thus the invitation has been created using MS Publisher successfully 
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Ex. No. 13 

DESCRIPTIVE STATISTICS USING EXCEL 

 

AIM: 

 

To find the descriptive statistics using excel. 

 

INPUT: 

 

Monthly 

Income 

20000 

11000 

13500 

19000 

7500 

15000 

5500 

15000 

18000 

20000 

18500 

10000 

8500 

15000 

7000 

6500 

8500 

10000 

18000 

14000 

 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : On the Data tab, click Data Analysis. 

STEP 4  : If data analysis is not found. Load the Analysis ToolPak add-in. 

STEP 5  : On the File tab, click excel Options.  Under Add-ins, select Analysis ToolPak 

and click on the Go button. 
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STEP 6  : Check Analysis ToolPak and click on OK. On the Data tab, in the Analysis 

group, you can now click on Data Analysis icon. 

STEP 7  : Select Descriptive Statistics and click OK. 

STEP 8  : Select the range and type in the Input Range. 

STEP 9  : Select any cell as the Output Range.  

STEP 10  : Then check the Summary statistics. 

 

OUTPUT: 

 

 
 

RESULT: 

Thus descriptive statistics has been obtained successfully. 
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Ex. No. 14 

TRANSPORTATION MODEL USING EXCEL 

 

AIM: 

 

To find the descriptive statistics using excel. 

 

INPUT: 

Unit Cost City 1 City 2 City 3 
Total 

supply 

Factory 1 5 4 3 100 

Factory 2 8 4 3 300 

Factory 3 9 7 5 300 
Total 

demand 300 200 200   
 

ALGORITHM: 
 

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : On the Data tab, Click Solver 

STEP 4  : If solver is not found. Load the Solver add-in. 

STEP 5  : On the File tab, click excel Options.  Under Add-ins, select solver and click on 

the Go button. 

STEP 6  : Check Solver and click on OK. On the Data tab, in the Analysis group, you can 

now click on Solver icon. 

STEP 7  : Enter the solver parameters (read on). The result should be consistent with the 

picture below. 
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You have the choice of typing the range names or clicking on the cells in the 

spreadsheet. 

STEP 8  : Enter Total Cost for the Objective. 

STEP 9  :  Click Min. 

STEP 10  : Enter Shipments for the Changing Variable Cells. 

STEP 11  : Click Add to enter the following constraint. 

 

STEP 12  : Click Add to enter the following constraint. 

 

STEP 13  :  Check 'Make Unconstrained Variables Non-Negative' and select 'Simplex LP'. 

STEP 14  : Finally, click Solve. 

STEP 15  : Result: 
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OUTPUT: 

 

 
 

RESULT: 

 

Thus transportation problem has been solved using excel sheet. 
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Ex. No. 14 

ASSIGNEMENT MODEL USING EXCEL 

 

AIM: 

 

To find the descriptive statistics using excel. 

 

INPUT: 

 

JOBS 

    J1 J2 J3 J4 

Workers 

W1 2 10 9 7 

W2 15 4 14 8 

W3 13 14 16 11 

W4 4 15 13 9 

 

ALGORITHM: 
 

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel 

STEP 2  : Type the data in the excel sheet. 

STEP 3  : On the Data tab, Click Solver 

STEP 4  : If solver is not found. Load the Solver add-in. 

STEP 5  : On the File tab, click excel Options.  Under Add-ins, select solver and click on 

the Go button. 

STEP 6  : Check Solver and click on OK. On the Data tab, in the Analysis group, you can 

now click on Solver icon. 

STEP 7  : Enter the solver parameters (read on). The result should be consistent with the 

picture below. 
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You have the choice of typing the range names or clicking on the cells in the 

spreadsheet. 

STEP 8  : Enter Total Cost for the Objective. 

STEP 9  :  Click Min. 

STEP 10  : Enter Assignment for the Changing Variable Cells. 

STEP 11  : Click Add to enter the following constraint. 

 

Note: binary variables are either 0 or 1. 

STEP 12  : Click Add to enter the following constraint. 
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STEP 13  :  Click Add to enter the following constraint. 

 

STEP 14  :  Check 'Make Unconstrained Variables Non-Negative' and select 'Simplex LP'. 

STEP 15  : . Finally, click Solve. 

 

OUTPUT: 

 

 
 

RESULT: 

 

Thus assignment problem has been solved using excel sheet. 
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Ex. No. 16 

PAGE BREAKS IN WORD 

 

AIM: 

To create a word document and applying page breaks in word.  

 

INPUT: 

 

ABSTRACT  

Advertisers are expected to shift and spend millions in internet advertising in the coming 

years than TV, print ads and other traditional advertising media. With the rapid growth in 

technology, the internet is becoming an important one stop point for consumers in finding 

most of their needs. Be it communication, entertainment, shopping, information search, 

internet serves as a panacea for all their requirements. Many consumers are online every day 

for their personal work, but do they notice the ads, banners displayed on that webpage, and 

most important their recall value. The current study investigated the effectiveness of internet 

advertising on consumer behavior by conducting a case study of University of Nairobi 

Students. The study sought to determine the effectiveness of internet advertising on reach and 

creation of awareness; to establish the reliability of internet advertising through recall; and to 

determine the relationship between internet advertising and purchase decision. 

The study used a case study research design. The target population was the University of 

Nairobi students. The study used stratified sampling technique to select 100 study 

respondents. The primary data was collected using questionnaires. Content analysis was used 

to analyze qualitative data while the quantitative data was analyzed using descriptive 

statistics using SPSS. Regression and Correlation analysis was used to show the relationships 

among the variables. The data was presented through percentages, means, standard deviations 

and frequencies. The study found that internet advertising was effective on reach and creation 

of awareness due to diverse usage, and established that its reliability as an advertising media 

was low compared to TV. Internet advertising has significant relationship with purchase 

decision of the consumers and therefore is a key determinant in influencing consumer 

behaviour. The study determined that there is a positive relationship between internet 

advertising and consumer purchase decision and further recommends that companies should 

conduct a market research on the different markets in various countries to ensure that the 

internet advertising initiatives being implemented suits the targeted markets to improve 

product purchases. 

 

CHAPTER 1 

INTRODUCTION 

Background to the study 

Internet has grown tremendously in both its applications and number of users due to its 

unique characteristics of flexibility, interactivity, and personalization. It has been a very 

useful tool for communication, entertainment, education, and electronic trade (Ko et al., 

2004; Koyuncu and Lien, 2003). The revolutionary change brought forth by information 

technology has an important impact on the daily lives. It has transformed the way we do 

business by allowing retailers to offer unlimited range of products and services to all 

consumers from around the world at any point in time.  
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The Internet has emerged as an advertising medium (Silk et al., 2001). Many companies 

have turned to the Internet to advertise their products and services; and the Internet is 

deemed to be the most significant direct marketing channel for the global marketplace 

(Faber et al., 2004; Ko et al., 2004; Korgaonkar and Wolin, 2002). Companies are 

pouring billions of dollars into Internet advertising to obtain greater return on investment 

on ads (Edwards, 2005; Joines et al.,2003). The Internet has given consumers more 

control in accessing information on products and services. There are several factors that 

contribute to consumers pull for online content—consumers are the one who decide 

when, where, what, and how much commercial content they wish to view (Korgaonkar 

and Wolin, 2002). The Internet enables consumers to access an unlimited range of 

products and services from companies around the world, and it has reduced the time and 

effort they spend on shopping (Ko et al., 2004). 

 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

word  

STEP 2  : Type the data for two pages. 

STEP 3  : Go to Insert tab in the main menu 

STEP 4  : Click page break. 

STEP 5  : Now the same word document can be treated as different documents 

OUTPUT: 

 
 

RESULT: 

Thus the texts are highlighted using conditional formatting in excel. 
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Ex. No. 17 

HIGHLIGHTING USING CONDITIONAL FORMATTING IN EXCEL 

 

AIM: 

To create a worksheet and use the conditional formatting 

 

INPUT: 

 

S. 

No Name  Reg.No. Tamil English Maths Science 

Social 

Studies 

1 Aarathy 20MBA01 75 90 91 84 91 

2 Anupama 20MBA02 80 84 90 92 87 

3 Asmitha 20MBA03 85 74 72 83 90 

4 Binny 20MBA04 75 92 86 76 79 

5 Charu 20MBA05 89 73 91 88 82 

6 Dhanwik 20MBA06 67 77 68 73 79 

7 Jerry 20MBA07 91 84 81 86 83 

8 Nila 20MBA08 76 89 86 90 87 

9 Surya 20MBA09 84 91 84 89 90 

10 Tanvi 20MBA10 73 93 92 87 93 

 

ALGORITHM: 

  

STEP 1  : Click on the start button, select Microsoft office and then select Microsoft office 

excel  

STEP 2  : Type the data 

STEP 3  : Select the cells where e have to apply conditional formatting 

STEP 4  : Click on the conditional formatting icon in the home menu 

STEP 5  : There are options like highlight cells rules, top bottom rules, data bars, color 

scales, icon sets  

STEP 6  : Select the data and click on the highlight cells rules and give the rule how we 

would like to see the data. Eg. greater than 85 

STEP 7  : Now the numbers greater than 85 will be highlighted. 
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OUTPUT: 

 
 

RESULT: 

Thus the texts are highlighted using conditional formatting in excel. 

 

 

 

 

 

 

 

 

 

 

 

 


